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Citrix Workspace app for Mac

About Citrix Workspace app for Mac

April 3,2024

Citrix Workspace app for Mac provides access to your applications and desktops from a remote client
device using Citrix Virtual Apps and Desktops. Citrix Workspace app allows access from several loca-
tions: your desktop, Finder, Citrix Workspace user interface, or web browsers.

You can use Citrix Workspace app on domain and non-domain joined PCs, tablets, and thin clients. Us-
ing StoreFront with Citrix Workspace app, your organization can give you self-service access to your
applications and desktops. The app shares a common user interface, regardless of the endpoint de-
vice hardware, operating system (32-bit and 64-bit editions), or form factor.

Add accounts

October 7, 2023

If your administrator asks you to add an account, follow these steps.

To add a Citrix Workspace app account

1. Open the Citrix Workspace app for Mac.
2. Inthe Welcome to Citrix Workspace screen, enter your details and click Continue.

3. Enter you credentials, if prompted.
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Welcome to Citrix Workspace

To add another account, do the following:

1. From the Citrix Workspace app, click the account icon in the top-right corner and navigate to
Preferences window.
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Signin

Preferences

Check for updates
About

Quit

Version: 23.01.0.53 (2301)
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Recents Favorites

Apps

Confluence Preferences |

SalesForce Check for updates
Jira About
Podio Quit

dmx  Citrix SaleslQ
Sign out

Desktops

Bl  APAC Managed Desktop

View all desktops

Version: 23.01.0.53 (2301)

2. In the Preferences window, click the Accounts tab and click the “+”icon.
3. Inthe Welcome to Citrix Workspace screen, enter your details and click Continue.

4. Enteryou credentials, if prompted.
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Know your Citrix Workspace app

April 3,2024

This section helps you become familiar with Citrix Workspace app. This page includes follwing sec-

tions:

« Introduction

+ Home

* Apps

« Desktops

+ Search Workspace
« Activity Manager

Introduction

The latest user interface (Ul) of Citrix Workspace app enhances user experience by simplifying visual
complexity, making key functions easily accessible, and fine-tuning Workspace app functionality as
needed. This app experienceis available only for customers on cloud stores. After successful authenti-
cation to Citrix Workspace app, the welcome screen appears for the first time. You can click Continue
to enter the app.
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Welcome to the new Citrix Workspace

‘We removed the clutter and upgraded to a more simple experience
focused on your work essentials. Let's get started.

Once you enter the app, Personalize your home screen appears for the first time. You can add apps
and desktops to favorites for quick access using this screen. To add apps and desktops to favorites,
select the apps and desktops as required and click Add to favorites on the Personalize your home
screenor click Skip to add it later. This screenisvisible only if you have more than 20 apps or desktops
assigned to you.
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Personalize your home screen

Add your favorites to your Citrix Workspace home screen.
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The Citrix Workspace Ul contains the following elements:

Field Description

1- Organization’s logo It’s placed on the top-left corner of the screen.

Click this logo to navigate to the home page.
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Field Description

2 - Search Workspace Type the search criteria in the text box. The
results are populated as you type a search
criteria. You can also find the results for apps or
desktops for a fuzzy search with closely
matching text and misspelled search terms.

3 - Activity Manager icon Click this icon to manage the running sessions.
For apps, you have options to Log out or
Disconnect from the activity manager. For
desktops, you have power management options
such as Disconnect, Log out, Shutdown,
Restart, and Force quit. The Activity manager
might not be visible to you based on the
preference set by your admin.

4 - Accounticon Click this icon to view the Account settings,
Refresh, About Citrix Workspace, Accounts
and the Log out options.

5 - Greetings message The greetings according to the time of the day,
along with your name, appear. Your name is
displayed as it exists in your administrator’s
records.

6-Home Displays all favorites and five recent apps and
desktops. The apps and desktops are arranged
alphabetically, with favorites at first and then
recents.

7 - Apps Displays all apps that are provided by your
admin. The apps are arranged alphabetically,
with favorites at first. The apps are categorized
so you can find them quickly and easy.

8 - Desktops Displays all desktops that are provided by your
admin. The desktops are arranged
alphabetically, with favorites at first.

On each app and desktop tile, you have the staricon to mark it as a favorite. Also, you have a three-dot
menu (...) on each app and desktop tile to open, add or remove favorites, and view details. Addition-
ally, you have the restart option for desktops.

© 1999-2024 Cloud Software Group, Inc. All rights reserved. 9
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Home

The Home tab displays the first five favorite and recent apps and desktops for quick access to them.
You can access the Home by clicking the Home tab or by clicking the Organization logo at the upper-
left corner.

Note

The Home tab might not be visible to you based on the preference set by your admin.

cloud Q_ Search Workspace o8 S

ssssssssssss

Good morning
Wednesday, April 03, 2024

Home Apps Desktops

Quick access

Internal v (34 cloud
MyCitrix Ny .Y central
Bitbucket Citrite Webapps Citrix Cloud Citrix Confluence Citrix lira Cloud Central

Web Web Web Web Web Web

Enterprise Browser Google Calendar Google Mail Morgan Stanley Okta Dashboard Remote Desktop
Shareworks Connection
Web Web Web Web Web Desktop App

Apps

The Apps tab displays a list of all the apps that are assigned to you. You can access the Apps by clicking
the Apps tab. By default, all the apps are arranged alphabetically, with favorites listed first.

The apps are grouped into different categories and sub-categories, as customized by your admin. You
can click on a category to view the apps belonging to that category. You can find additional categories
by clicking More. The apps that are not categorized are grouped under Others.

The apps with the lock icon are mandatory apps, and you can’t remove those apps from the
favorites.
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Note

If there are no apps assigned to you, then the Apps tab isn’t visible.

If there are no categories configured by your admin, then Categories aren’t visible in the Apps

tab.

Desktops

The Desktops tab displays a list of all the desktops that are assigned to you. You can access the desk-

top by clicking the Desktops tab. By default, all the apps are arranged alphabetically, with favorites

listed first.
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Search Workspace

The Search Workspace bar displays the faster results for quick access of apps and desktops. It allows
you to do a quick and intuitive search within the Workspace app. When you click the Search Work-
space bar, the five most recently used apps or desktops are displayed by default and as you type in
the names of apps, desktops, more results appear. You can also search the names of the categories
to find them quickly. The search result lists Favorites always at the top.

Searches are enabled with spell check, display results for fuzzy search with closely matching text or
misspelled search terms, and display auto-complete results along with actual results and suggestions.
It can display results of admin created categories in the Apps tab.
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Activity Manager

Activity Manager helps you effectively manage your resources. You can seamlessly interact with their
sessions, ending or disconnecting sessions that are no longer required, freeing up resources, and op-
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timizing performance on the go.

The Activity Manager panel displays a consolidated list of apps and desktops that are active not only
on the current device but also on any remote device that has active sessions. You can view this list
by clicking the Activity Manager icon located next to the profile icon on desktop and at the bottom of
your screen on mobile devices.

Contact your administrator to configure Activity Manager.

Using Activity Manager

Active apps and desktops are grouped as follows in Activity Manager:

+ Alistof apps and desktops that are active on the current device is grouped under On this device.
« A list of apps and desktops that are active on other devices are grouped under Running Re-

motely.

0o
&0
o)

Activity Manager

ON THIS DEVICE
Desktops

M APAC Managed Desktop

RUNNING REMOTELY

Applications (CITRITE\SINPAMOCOCC101)
O Artifactory - repo

s Notepad++

@i OneNote 2016

@ Visio 2016

Wi Teams

You can perform the following actions on an app or desktop by clicking the respective ellipsis(...) but-

ton.

» Disconnect: The remote session is disconnected, but the apps and desktops are active in the

background.
+ Log out: Logs out from the current session. All the apps in the sessions are closed, and any

unsaved files are lost.
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« Shut Down: Closes your disconnected desktops.
« Force Quit: Forcefully powers off your desktop in case of a technical issue.
+ Restart: Shut down your desktop and start it again.

Disconnected apps and desktops

Activity Manager enables you to view and take actions on apps and desktops that are running in dis-
connected mode, locally or remotely. Sessions can be managed from mobile or desktop devices, en-
abling you to take action on the go. Taking action on disconnected sessions, such as logging out or
shutting down, promotes optimized use of resources and reduces energy consumption.

Activity Manager

Dwsktops

= CLOLAZIEYDA

B CLOELR201EYDA

Applications (CLOBLRVWINZONGEW.. [0 | -
& Googlo Chrome

WordPad

} Motepad

« The disconnected apps and desktops are displayed on the Activity Manager panel and are indi-
cated by a disconnected icon.

+ The disconnected apps are grouped under the respective sessions, and the sessions are indi-
cated by a disconnected icon.
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Log out
Restart
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You can take the following actions on your disconnected desktops by clicking the ellipses button:

+ Log out: use this to log out from your disconnected desktop. All the apps in the session are
closed, and any unsaved files are lost.

« Shut Down: use this option to close your disconnected desktops.

« Power off: use this option to forcefully power off your disconnected desktops in case of a tech-
nical issue.

+ Restart: use this option to shutdown and start the disconnected desktop again.

The behavior of disconnected sessions on Activity Manager differs as follows:

« If you are signed into Citrix workspace through a browser, and disconnect a local session, the
session is first displayed under On this device. However, once you close and reopen Activity
Manager, the disconnected session is moved under Running Remotely.

+ If you are signed into Citrix Workspace app through a native device, and disconnect a local ses-
sion, the disconnected session disappears from the list. However, once you close and reopen
Activity Manager again, the disconnected session is moved under Running Remotely.
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Customer Experience Improvement Program (CEIP)

October 7, 2023

Data collected Description What we use it for

Configuration and usage data The Citrix Customer Experience  This data helps Citrix improve
Improvement Program (CEIP) the quality, reliability, and
gathers configuration and performance of Citrix
usage data from Citrix Workspace app.

Workspace app for Mac and
automatically sends the data to
Citrix and Google Analytics.

Additional information

Citrix handles your data based on the terms of your contract with Citrix and protects it as per the Citrix
Services Security Exhibit. See Citrix Services Security Exhibit available on the Citrix Trust Center.

Citrix also uses Google Analytics to collect certain data from Citrix Workspace app as part of CEIP. Re-
view how Google handles data collected for Google Analytics.

CEIP is enabled by default.

To disable sending CEIP data to Citrix and Google Analytics, do the following:

1. Inthe Preferences window, select Security and Privacy.
2. Select the Privacy tab.
3. Select No, Thanks to disable CEIP or to forego participation.

© 1999-2024 Cloud Software Group, Inc. All rights reserved. 17
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Security & Privacy

TLS Smart Card | Privacy

Customer Experience Improvement Program

Help make our products better by joining our Citrix Customer Experience
Improvement Program.

® | agree to send anonymous data and usage statistics to Citrix for the
purposes of product analysis and improvement.

No, Thanks.

Crash Reporting

® | agree to send anonymous crash report data to Citrix for the purposes
of product improvement.

No, Thanks.

You can also disable CEIP by running the following command in the terminal:

defaults write com.citrix.receiver.nomas "CEIPEnabled"-bool NO

Crash reporting

Crash reporting enables you to report instances of app unresponsiveness or app crashes. Crash re-
porting is disabled by default.

To disable crash reporting, do the following:

1. In the Preferences window, select Security and Privacy.
2. Select the Privacy tab.
3. Select No, Thanks to disable crash reporting.

Configure Citrix Workspace updates

October 7, 2023
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Citrix Workspace app for Mac sends you notifications when there is an update available for an existing
version or an upgrade to a newer version.

You can override the Citrix Workspace updates setting using the Advanced preferences dialog, which
is a per-user configuration and the settings apply only to the current user. You can configure Citrix
Workspace updates using the GUI.

Configure updates using the GUI

To configure the update using the GUI, perform the following steps:

1. Select the Citrix Workspace app helper icon on your Mac.
2. From the drop-down list, select Preferences > Advanced.
3. Select the notification preference in the Updates tab, and close the window.

Advanced

Updates  Citrix Casting Logging

Do you want to be notified when updates are available?

® Yes, notify me

No, don't notify me

Select the update channel

Release £

Get fully supported stable release updates.

Citrix Workspace app Beta program

October 7, 2023
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The Beta program gives you access to Citrix Workspace app for Mac builds before the general availabil-
ity of a fully supported stable release update. The program also offers you an opportunity to provide
your feedback on upcoming features.

Once a public release is available, the beta build automatically upgrades to the public version of the
app. When the next beta is released, you are upgraded to the beta build. You receive the beta or public
build sequentially, depending on the date of the release. We recommend that you use the beta build
in your testing environment and send us your feedback.

To install the Beta build on your system, perform the following steps:

1. Open Citrix Workspace app.
2. Right-click on Citrix Workspace in the toolbar and click Preferences > Advanced.
3. Select Beta from the drop-down list, when the Beta build is available.

To switch from a Beta build to a Release build, simply select Release from the Select the update
channel drop-down list.

Advanced

Updates @ Citrix Casting  Logging

Do you want to be notified when updates are available?

® Yes, notify me

No, don't notify me

Select the update channel

v Release
Beta

Get fully supported stable release updates.

Note:

You can switch from a Beta build to a Release build only when the release build is of a higher
version than the installed beta build. You can switch to an older Release build by uninstalling the
beta build and reinstalling the release build.
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Citrix Workspace app for Mac

Multiple monitors

December 13,2023
Note:

You can enable full-screen mode across multiple monitors only in desktop sessions. This feature
is not supported for seamless app sessions.
Users can set Citrix Workspace app for Mac to work in full-screen mode across multiple monitors.

1. Open the Citrix Viewer.

Note:

The Citrix Viewer is visible only when you open a virtual desktop from the Citrix Workspace
app.

0
(G

&

2. From the menu bar, click View.

@ Citrix Viewer View Devices Debug

Enter Full Screen
Use All Displays In Full Screen

3. Select one of the following options, based on your requirement:

« Enter Full Screen - Full screen on the primary monitor only.
+ Use All Displays In Full Screen - Full screen on all connected monitors.

4. Drag the Citrix Virtual Desktops screen between the monitors.
The screen is now extended to all monitors.

Note:

Ensure that the Displays have separate Spaces option is enabled in your device’s system pref-

erences.
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Extend multiple monitors in full-screen mode

Starting with the 2311 version, you can now use full-screen mode on up to five monitors, including
the primary monitor, at the same time.

Note

The number of external monitors you can use with your mac is always limited by the Mac model,
as well as the resolution and refresh rate of each display. Refer to the technical specifications
of your Mac to find out the supported number of external monitors. For more information, see
Connect one or more external displays with your Mac in the Apple support article.

You can extend multiple monitors in full-screen mode in the following two ways:
+ Using the menu bar

1. Open the Citrix Viewer.
2. From the menu bar, click View and select Enter Full Screen to extend full screen.
Note:

You can extend the screen to full-screen mode in all connected displays at once by enabling
Use All Displays In Full Screen and then selecting Enter Full Screen from the View menu.

+ Using the green button in the app window

1. Open the Citrix Viewer.

2. Drag or resize the Citrix Viewer window to make it spread on the monitors that you want to use
in full-screen mode.

3. Move the pointer to the green button in the upper-left corner of the window, then select Enter
Full Screen from the menu that appears or click the green button. The screen is now extended
to monitors that have an intersection with the window.

Itis recommended that you use a maximum of 5 monitors, including the primary monitor. Full-screen
mode is only supported on one monitor or all monitors, which are configurable through a menu
item.

Refresh apps

October 7, 2023

To check that you have the latest apps and resources made available by your administrator, refresh
your apps.
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To refresh apps, click the Accounts icon within Citrix Workspace app and then click Refresh.

@ (] Citrix Workspace

@ Citrix Workspace Q Search Workspace s

Account Settings

| &
Apps

E Apps Recents Favorites About Citrix Workspace

Accounts

[) Desktops
Log Out

-

Favorite apps will display here.
View all applications

Desktops

Recents Favorites View all desktops

¢
APAC Managed
Desktop

cifrix

When you sign out from your computer or exit Citrix Workspace app, your apps stay active. You can
reconnect to these active apps when you start Citrix Workspace app from any device the next time.

To reconnect, click the icon of the active app.

Regional settings

October 7, 2023

Citrix Workspace app supports various languages, and time and date formats for the countries and
regions that use those languages.

Regional settings allow you to customize the time, date, and number formats.
NOTE:

This option is available only on Cloud deployments.

To apply a custom format, do the following:
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1. On the Citrix Workspace app home page, click Account and select Account Settings.
2. Inthe Account Settings dialog, select Regional Settings.

The Regional Settings window appears.

Edit Profile

Regional Settings

Regional Settings

Files Settings
Integrations Time Format: *
12-hour (9:43 AM) v
Date Format: *
dd/MM/yyyy N
Number Format: *
1,000.00 N

3. Select the required Time Format, Date Format, and Number Format.

4, Click Save.

General settings

October 7, 2023

You can use general settings to customize the Citrix Workspace app for app access across devices,
menu bar, auto start, high DPI, passwords, and file download location.

You can access the General settings in the following ways:

+ On the Citrix Workspace app home page, go to Account > Accounts and click General.

&

« From the quick access menu of Citrix Workspace app, click the Preferences icon and
then click General.

+ Forthe virtual desktop session, go to Show toolbar > Preferences icon and click Gen-
eral.

+ Forthe seamless app session, go to Citrix viewer > Preferences in the menu bar and click Gen-
eral.
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[ & »

General Accounts File Access Devices

General

App access across devices: Reconnect apps when | sign in to Workspace

Reconnect apps when | start or refresh apps

Menu bar: ) Show Workspace in menu bar

Auto Start: Start Workspace on system startup

High DPI: Enable and match client DPI scale settings

Passwords: Delete Passwords...

File download location:

App access across devices
You can enable or disable apps to reconnect automatically when you sign in, start, or refresh across
devices.

To reconnect apps when you sign in to Citrix Workspace app, select Reconnect apps when I sign in
to Workspace.

To reconnect apps when you start or refresh apps, select Reconnect apps when I start or refresh
apps.

Menu bar

You can customize how the Citrix Workspace app must appear in the menu bar.
To show Citrix Workspace app in the menu bar, select Show Workspace in menu bar.

To show the quick access menu for StoreFront, select Show Quick Acess for Storefront experi-
ence.

Autostart

You can enable or disable auto start of Citrix Workspace app on system startup.

To enable auto start of Citrix Workspace app, select Start Workspace on system startup.
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High DPI

Citrix Workspace app supports high DPI monitors with resolution greater than 4k. The text, images,
and other graphical elements appearin asize that can be viewed comfortably on these high-resolution
monitors for the desktop and app sessions.

Toenable high DPI scaling, select Enable and match client DPI scale settings. Restart the application
for the changes to take effect.

Passwords

You can delete the passwords saved at Workspace sign-in.

To delete the saved passwords, click Delete Passwords... and then click Delete in the resulting dia-
log.

File download location

You can choose the folder location to save the downloaded files from your applications.

To choose the file download location on your computer, browse and select the folder from the File
download location drop-down menu.

Manage accounts

October 7, 2023
You can add, remove, and configure your accounts using the account settings.

You can access the Accounts settings in the following ways:

+ On the Citrix Workspace app home page, go to Account > Accounts and click Accounts.

&

« From the quick access menu of Citrix Workspace app, click the Preferences icon and
then click Accounts.
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® Accounts &) i b $

General Accounts File Access Devices

Edit Accounts

On Description
(Primary) Store

Store 1
+(—|©Ov

Add or remove accounts

To add an account, do the following:

On the Accounts tab, click +.
Enter your store url or email address that your organization provided.
Click Continue.

> wnN

Enteryourlogin credentials and complete authentication as required by your organization. Your
account is added on successful authentication.

To remove an account, do the following:

1. Onthe Accounts tab, select the account to remove.
2. Click -. The account is removed.

Manage file access

October 7, 2023

You can choose how to access files and drives on your computer from the virtual desktop and app
sessions.

You can access the File Access settings in the following ways:

+ On the Citrix Workspace app home page, go to Account > Accounts and click File Access.

=

+ From the quick access menu of Citrix Workspace app, click the Preferences icon and
then click File Access.
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+ For the virtual desktop session, go to Show toolbar > Preferences icon and click File

Access.
+ Forthe seamless app session, go to Citrix viewer > Preferences in the menu bar and click File

Access.

=) /4 & >

@ File Access =
General Accounts File Access Devices

Choose how to access files and drives on your computer from your applications:

Read and write
Read only
No access

O Ask me each time

To enable file access, select the type of access that is required for your account on the File Access
tab.

You can choose any of the following types of access for files and drives on your computer:

+ Read and write: Provides read and write access to files and drives for the selected store.

» Read only: Provides read only access to files and drives for the selected store.

+ No access: Restrict access to files and drives for the selected store.

+ Ask me each time: Request permission to access files and drives each time when read or write
access is required for the selected store.

Devices

October 7, 2023

HDX USB device redirection enables redirection of USB devices to and from a user device. A user can
connect a flash drive to a local computer and access it remotely from a virtual desktop or a desktop
hosted application.

You can access the Devices settings in the following ways:

+ On the Citrix Workspace app home page, go to Account > Accounts and click Devices.
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=

« From the quick access menu of Citrix Workspace app, click the Preferences icon and

then click Devices.

+ For the virtual desktop session, go to Show toolbar > Preferences icon and click De-

vices.
+ Forthe seamless app session, go to Citrix viewer > Preferences in the menu bar and click De-

vices.

L] ¢ »

o Devices
General Accounts File Access Devices

USB

You can use devices on your local machine and the remote session, depending on the
virtual channel support for the device (optimized or generic) and policy restrictions.

Learn More

When a session starts, connect devices automatically

When a new device is connected while a session is running, connect the device
automatically

To use USB redirection:

1. Connect the USB device to the device where Citrix Workspace app for Mac is installed.

2. You are prompted to select the available USB devices on your local system.
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Win10 SIN Desktop

Choose the devices you want to connect to your virtual session

3Dconnexion SpaceNavigator
& Apple Inc. iPhone
‘Wacom Co.,Ltd. STU-430

3. Select the device that you want to connect and click Connect. If the connection fails, an error
message appears.

4. Onthe Devices tab, the connected USB device is listed in the USB panel.
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] Devices

o) Moy @ iy

General File Access Devices Mic & Webcam Keyboard Security & Privacy Advanced

UsB

You can use devices on your local machine and the remote session, depending on the
virtual channel support for the device (optimized or generic) and policy restrictions.

Learn More
Device Current Connection Redirect to Session Virtual Channel
= - Local hi Poli tricted
Apple Inc. Bluetooth USB,,, —oca machine ot frin el
Video Local machine

. Lo rs
Apple Inc. FaceTime HD C... Remote session . Optimized
@ e | hi Redirect G »
3Dconnexion SpaceNavigator Leoal machine g el -
Storage Local machine

- i ~
Western Digital My Book 1230 Remote session ’ Optimized
Audio Local machine
Microsoft Microsoft LifeCh... Remote session Uplmized

When a session starts, connect devices automatically

When a new device is connected while a session is running, connect the device
automatically

COM Ports

COM Port Device

COM1 None >
com2 None o
COM3 None >
COM4 None >

5. Select the type of virtual channel (Generic or Optimized) for the USB device.

6. On successful USB detection, the Click to connect the USB device to your session message is
displayed on the upper-left of the screen.

m USB Devices Detected

\J*i/

- Click to connect the devices to your session.
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Microphone and Webcam

October 7, 2023

You can choose how to use your microphone and webcam with the virtual app and desktop

sessions.

You can access the Mic & Webcam settings in the following ways:

Onthe Citrix Workspace app home page, go to Accounticon > Accounts > angle brackets
and then click Mic & Webcam.

+ From the quick access menu of Citrix Workspace app, go to the Preferences icon >
2
angle brackets and click Mic & Webcam.
+ For the virtual desktop session, go to Show toolbar > Preferences icon and click Mic
& Webcam.
+ For the seamless app session, go to Citrix viewer > Preferences in the menu bar and click Mic
& Webcam.

Mic & Webcam ) /A o4 >

General Accounts File Access Devices

Choose how to use your microphone and webcam with your applications:

Use my microphone and webcam
Don't use my microphone and webcam
O Ask me each time

To apply access type to your microphone and webcam, select any of the following access types as per
your requirement on the Mic & Webcam tab:

« Use my microphone and webcam - Provides access to microphone and webcam when it is

connected.
+ Dont use my microphone and webcam - No access to microphone and webcam.
« Ask me each time - Request permission each time when microphone and webcam access is

required.
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To apply a background blur effect when using the webcam, select Turn on background blur effect
when using webcam.

Keyboard

October 7, 2023
Keyboard settings allow you to customize the keyboard shortcuts, layout, and input mode settings.

You can access the Keyboard settings in the following ways:

+ Onthe CitrixWorkspace app home page, go to Accounticon > Accounts > angle brackets
and click Keyboard.

+ From the quick access menu of Citrix Workspace app, go to the Preferences icon >
2
angle brackets and click Keyboard.
+ Forthe virtual desktop session, go to Show toolbar > Preferences icon >angle brack-
b
ets and click Keyboard.

+ For the seamless app session, go to Citrix viewer > Preferences in the menu bar. Click angle

U
&

brackets and then click Keyboard.

Note

Keyboard settings require a restart of the application for the changes to take effect.
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@ Keyboard = R ke >

General Accounts File Access Devices

Choose keyboard shortcuts to send commands to your applications.

Send Control character using: 3 Command (left) or ~ Control -
Send Alt character using: 3"\ Command (left)-Option

Keyboard layout synchronization settings:  Sync only once - when session starts

Keyboard input mode settings:  Unicode -
Note: Scancode is the recommended option for the "Don't sync" setting.
Send Windows logo key using 38 Command (right)
Send special keys unchanged (press # Command (left) for some keys)
Show the remote language bar for the published applications

Changes will take effect once you reconnect to this application.

Learn more
Restore Defaults

Keyboard shortcuts

You can choose the preferred key on your Mac keyboard for the virtual sessions.

To set a preferred key for the control character, select any of the following options from the Send
Control character using drop-down menu:

« A control
« command (left) or A control

To set a preferred key for the alt character, select any of the following options from the Send Alt char-
acter using drop-down menu:

« command (left)
« command (left) or - option

To send the Windows logo key using a command (Right) key on your Mac, enable Send Windows
logo key using Command (right).

You can send special keys unchanged by pressing a command (Left) key with special keys. To enable
this feature, select Send special keys unchanged (press Command (left) for some keys).
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Keyboard layout

To apply keyboard layout synchronization settings, select any of the following options from
theKeyboard layout synchronization settings drop-down menu:

« Sync only once - when session starts
« Allow dynamic sync
» Don’tsync

To show the remote language bar for the published application, select Show the remote language
bar for the published applications.

Keyboard input mode

To choose keyboard input mode, select any of the following modes from the Keyboard input mode
settings drop-down menu:

+ Unicode
+ Scancode

Note

The Scan code input mode is the recommended option for the Don’t sync setting.

Restore defaults

To restore to the default settings, click Restore Defaults at the bottom.

Security and Privacy

October 7, 2023

The security and privacy settings allow you to configure the Transport Layer Security (TLS), Smart
Card, and Privacy settings.

You can access the Security & Privacy settings in the following ways:

+ Onthe Citrix Workspace app home page, go to Account icon > Accounts > angle brackets
and click Security & Privacy.
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=

+ From the quick access menu of Citrix Workspace app, go to the Preferences icon >
2
angle brackets and click Security & Privacy.
+ For the virtual desktop session, go to Show toolbar > Preferences icon > angle brack-
by
ets and click Security & Privacy.

+ For the seamless app session, go to Citrix viewer > Preferences in the menu bar. Click angle

Y
i+

brackets and then click Security & Privacy.

@ Security & Privacy &) B | 4 ”

General Accounts File Access Devices
TLS Smart Card Privacy

Customer Experience Improvement Program

Help make our products better by joining our Citrix Customer Experience
Improvement Program. |earn More

© I agree to send anonymous data and usage statistics to Citrix for the
purposes of product analysis and improvement.

No, Thanks.

TLS

To configure TLS for secure HDX connections, do the following steps:

1. On the Security & Privacy tab, click TLS.
2. Select any of the following Compliance mode:
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* None
« SP800-52

3. Select any of the following Crypto module:

« Standard
« FIPS

4. Select any of the following TLS versions:

o TLSv1.0,TLSv1.1, and TLSv1.2

o TLSvl.1and TLSv1.2

o TLSv1.2

o TLSv1.0,TLSv1.1, TLSv1.2, and TLSv1.3

5. Select any of the following option for Certificate revocation list:

« Off
Attempt local cache check

Attempt local cache and network check

Require for all certificates except root

Require for all certificates

6. If the TLS is required for all connections, select Require TLS for all connections.

Smart Card

To specify the PKCS#11 module for smart card authentication:

1. Onthe Security & Privacy tab, click Smart Card.

2. In the PKCS#11 field, select the appropriate module. Click Other to browse to the location of
the PKCS#11 module if the required one is not listed.

3. After selecting the appropriate module, click Add.

Note

Installing the PKCS#11 module is not mandatory. This section only applies to ICA sessions. It
does not apply to Citrix Workspace access to Citrix Gateway or StoreFront where a smart card is

required.

Privacy
Customer Experience Improvement Program (CEIP)

The Citrix Customer Experience Improvement Program (CEIP) gathers configuration and usage data
from Citrix Workspace app for Mac and automatically sends the data to Citrix and Google Analytics.
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This data helps Citrix improve the quality, reliability, and performance of the Citrix Workspace app.
CEIP is enabled by default.

To disable sending CEIP data to Citrix and Google Analytics, do the following:

1. Onthe Security & Privacy tab, click Privacy.
2. Select No, Thanks to disable CEIP.

Advanced settings

October 7, 2023

You can customize the auto updates, Citrix casting, and Log file collections using the advance set-
tings.

You can access the Advanced settings in the following ways:

»

+ Onthe CitrixWorkspace app home page, go to Account icon > Accounts > angle brackets

=

and click Advanced.

+ From the quick access menu of Citrix Workspace app, go to the Preferences icon >
)
angle brackets and click Advanced.
+ Forthe virtual desktop session, go to Show toolbar > Preferences icon >angle brack-
by
ets and click Advanced.

+ For the seamless app session, go to Citrix viewer > Preferences in the menu bar. Click angle

M
&

brackets and then click Advanced.

Updates

You can keep Citrix Workspace app up to date by enabling the auto update feature. Also, you can
switch to a beta or a release build version of Citrix Workspace app as per your requirement.
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® Advanced 2 L 4 5

General Accounts File Access Devices

Updates = Citrix Casting  Logging
Automatically keep Workspace app up to date

Select the update channel: Release

Learn more

To enable auto update, do the following:

1. Onthe Advanced tab, click Updates.
2. Select Automatically keep Workspace app up to date.

To install the beta build on your system, do the following:

1. Onthe Advanced tab, click updates.
2. Select Beta from the Select the update channel drop-down list, when the Beta build is avail-
able.

To switch from a beta build to a release build, do the following:

1. Onthe Advanced tab, click updates.
2. Select Release from the Select the update channel drop-down list.

Citrix Casting

Citrix Casting is used to cast your Mac screen to nearby Citrix Ready workspace hub devices.

Prerequisites

« Latest supported version of Citrix Workspace app.

« Bluetooth is enabled on the device for hub discovery.

« Both Citrix Ready workspace hub and Citrix Workspace app must be on the same network.

+ Ensure Port 55555 isn’t blocked between the device running Citrix Workspace app and the Citrix
Ready workspace hub.
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+ Port 55556 is the default port for SSL connections between mobile devices and the Citrix Ready
workspace hub. You can configure a different SSL port on the Raspberry Pi’s settings page. If
the SSL port is blocked, users cannot establish SSL connections to the workspace hub.

« For Citrix Casting, ensure port 1494 isn’t blocked.

@ Advanced =) L it »

General Accounts File Access Devices
Updates  Citrix Casting = Logging

Do you want to enable casting to Workspace Hub enabled devices?

Yes, enable casting

© No, don't enable casting

Enable Citrix Casting

Citrix Casting is disabled by default. To enable Citrix Casting, do the following steps:

+ On the Advanced tab, click Citrix Casting.
« Select Yes, enable casting.

Logging

Log collection simplifies the process of collecting logs for the Citrix Workspace app. The logs help
Citrix to troubleshoot, and, in cases of complicated issues, facilitate support.
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® Advanced 2 L 4 5

General Accounts File Access Devices

Updates  Citrix Casting = Logging

Session logging: Disabled (Default) (]

Store logging: Disabled (Default) (£ ]
Log files: 38 log files

Email Log Files

To collect log files, do the following:

1. Onthe Advanced tab, click Logging.

2. Select any of the following options from the Session logging drop-down list:

+ Disabled (Default): Minimum logs are collected for basic troubleshooting.

+ Connection Diagnostics: Identifies errors while connecting. All logging is enabled up un-
til the point when the session is deemed successful.

« Full: Captures everything including the connection diagnostics. For full session logs, the
Citrix Workspace app will store up to 10 session logs after which they are deleted starting
with the oldest to maintain 10 logs.

3. Select any of the following options from the Store logging drop-down list:

+ Disabled (Default): Minimum logs are collected for basic troubleshooting.
+ Normal: Only store communication logs are collected.
+ Verbose: Detailed authentication and store communication logs are collected.

4. Click Email Log Files to collect and share logs as a .zip file.

Uninstall Citrix Workspace app for Mac

December 1, 2023

You can now simply drag or move the Citrix Workspace app icon into the bin to completely uninstall
the Citrix Workspace app for Mac.
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& Finder File Edit View Go Window Heip B = C & Wed 17 May 955 AM

1 & Uniitl &
. s < > Applications
Signin
Recents
Appiications.
Preferences
Desktop
Documants ¥ 1 Check for updates

Downloads
About

™ quit

Macintosh HD

& Oninge

® Yeliow

To uninstall the Citrix Workspace app, do the following:

1. Close the Citrix Workspace app, if it’s running.
To close the Citrix Workspace app, do the following:

a) Navigate to the quick access menu.
b) Click the Account icon in the top-right corner.
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Signin
’7 Preferences
N
—~ Check for updates
About
Quit

-
c) Click Quit from the list of options.

Note:

If you don’t close the Citrix Workspace app as per the preceding steps, you might get the
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following error message after perfoming the next step:

The item “Citrix Workspace “can’t be moved to the Trash because it’s open.

2. Drag the Citrix Workspace app from the Applications folder to the bin.
Alternatively, you can right-click the Citrix Workspace app and select Options > Move to Bin.

3. Provide your system credentials when prompted.

4. Close all running apps (Citrix Workspace) and click Continue to confirm.
The Citrix Workspace app and all its system files are deleted from your device.

You can also uninstall Citrix Workspace app for Mac by opening the .dmg file that you downloaded to
install the app. If the CitrixWorkspaceApp.dmg file is no longer on your computer, download
the file again from Citrix Downloads.

To uninstall the app, openthe CitrixWorkspaceApp.dmgfile, select Uninstall Citrix Workspace
app, and follow the on-screen instructions.


https://www.citrix.com/downloads/workspace-app/mac/workspace-app-for-mac-latest.html
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